SEED102 node unavailability
Affected components : Seedbox servers (Partial outage)
- Resolved
The incident has been resolved and services have been restored. We apologize for the inconvenience.
- Investigating
We are currently experiencing an incident on the SEED102 node. Our teams are working on resolving this issue.
We expect the service to be back online within 1 hour.